Aire samsung se apaga al minuto.

Javi2301

Mensaje por Javi2301 » 29 Ago 2020 01:03

Buenas noches.
Tengo un split 2x1 mh19ap2-12 que llevaban bastantes años parados.
Supuse que les haria falta una carga, pero le limpie los filtros y enfriaban perfectamente
Lo he tenido una semana entera a piñon e iban perfectos
Una semana despues vuelvo al piso y al encenderlos no enfria nada, y al minuto se apaga automaticamente marcando error E4.
Si vuelvo a encenderlos siguen igual.
Que puede ser sabiendo que la semana pasada iban perfectos?
Muchas gracias de antemano.
chispas-gs
Mensajes: 8224
Registrado: 11 Sep 2012 09:58
Ubicación: Granada
Contactar:

Mensaje por chispas-gs » 05 Sep 2020 19:10

Modelo de la UI ?
http://www.sateinstalaciones.com
S.A.T. oficial Granada
Diagnósticos técnicos
javi2301

Mensaje por javi2301 » 11 Sep 2020 18:57

Buenas!
Sinceramente no se ni que es la UI...
Lo que si he descubierto que es o debe ser problema del mando.
He vinculado el aire con el infrarrojos del telefono movil y cuando lo enciendo con el movil el compresor arranca y no se apaga ni da fallos.
Por el contrario si lo arranco con el mando, el compresor no arranca, solo enciende el aparato interior, y al minuto se apaga.
Probare a comprar un mando universal.

Gracias
chispas-gs
Mensajes: 8224
Registrado: 11 Sep 2012 09:58
Ubicación: Granada
Contactar:

Mensaje por chispas-gs » 14 Sep 2020 18:35

Ha probado con el mando de la otra interior ?

Tienes el mando el timer,noche,etc activado ?
http://www.sateinstalaciones.com
S.A.T. oficial Granada
Diagnósticos técnicos
Responder