Codigo de error C5 de un LG ART COOL

Mensaje por Abel » 30 Dic 2008 03:06

Alguien me podria informar a que se refiere este codigo y las posibles soluciones o reparacion

Mensaje por ADMS » 30 Dic 2008 09:41

Hola Abel, El código de error C5 corresponde a una falta de comunicación entre unidad interior y exterior. Espero que te ayude esta informacion.
Saludos

Mensaje por Abel » 01 Ene 2009 11:19

Gracias ADMS yFeliz Año Nuevo ,para ti y para todos.Sabriais decirme a que se debe la falta de comunicacion o que es lo que hay mal.Gracias

Mensaje por gonzalo » 24 Jul 2009 14:54

tengo un art cool de lg y me marca un un error, el led parpadea 9 veces en verde. alguien m puede ayudar? que error es?

Mensaje por ajpul » 03 Ago 2009 20:41

Hola, despues de mucho investigar esta averia en mi C12AWM, resulta que la placa de la ud. exterior estaba quemada.

Es un error de comunicacion, es decir, pueden fallar 3 cosas: PCB ud. int., PCB ud. ext. o cable de comunicacion (nº3). Segun unas instrucciones tecnicas que he encontrado, la placa que no dé tension (entre 0 y 70 voltios de continua y oscilando) es la defectuosa. Pues bien, despues de cambiar la placa dela ud. interior (40 €), resulta que no era. La placa de la ud. ext. me ha costado 150 €.

Osea, revisa el cableado (hilo 3 y el neutro) y si no, echale un vistazo a las placas. Segun el instalador, la que mas se rompe es la exterior (y asi me ha ocurrido).


El problema es que ahora me da el error C6. El ventilador de la ud. ext. arranca pero el compresor se para a los 3 seg. de arrancar. Tras intentarlo unas cuantas veces, se bloquea y entra en el estado C6. Lo he revisado todo y me temo que es del compresor.

En fin ¿alguien ha solucionado el error C6, estando la placa ext. bien?

Mensaje por nashio » 02 Nov 2009 21:13

ajpul escribió:Hola, despues de mucho investigar esta averia en mi C12AWM, resulta que la placa de la ud. exterior estaba quemada.

Es un error de comunicacion, es decir, pueden fallar 3 cosas: PCB ud. int., PCB ud. ext. o cable de comunicacion (nº3). Segun unas instrucciones tecnicas que he encontrado, la placa que no dé tension (entre 0 y 70 voltios de continua y oscilando) es la defectuosa. Pues bien, despues de cambiar la placa dela ud. interior (40 €), resulta que no era. La placa de la ud. ext. me ha costado 150 €.

Osea, revisa el cableado (hilo 3 y el neutro) y si no, echale un vistazo a las placas. Segun el instalador, la que mas se rompe es la exterior (y asi me ha ocurrido).


El problema es que ahora me da el error C6. El ventilador de la ud. ext. arranca pero el compresor se para a los 3 seg. de arrancar. Tras intentarlo unas cuantas veces, se bloquea y entra en el estado C6. Lo he revisado todo y me temo que es del compresor.

En fin ¿alguien ha solucionado el error C6, estando la placa ext. bien?


Segun tengo entendido el codigo de error C6 es falta de presion de gas

Un saludo

Mensaje por jonny » 03 Nov 2009 05:37

compañareo si gusta yo te puedo apoyar con informacion tecnica,cuento con el manual del art cool y sus errores
jonathan

Mensaje por itziabueno » 13 Dic 2009 16:34

jonny escribió:compañareo si gusta yo te puedo apoyar con informacion tecnica,cuento con el manual del art cool y sus errores

HOLA JONATHAN ¿ME PODRÍAS MANDAR O DECIR COMO CONSEGUIRL EL MANUAL DE ERRORES DE ART COOL? ES QUE LLEVA DIAS DANDOME UN C5 Y NO SE SI ES GRABE O NO. PERO COMO DESDE QUE LO COMPRÉ, A AHORA, YA ME A DADO ALGÚN OTRO ERROR. ME GUSTARÍA TENERLO PARA CUANDO ME DE ÉL ERROR MIRAR HABER SI ES MUCHA LA AVERÍA O NO. MUCHAS GRACIAS

Mensaje por WebMaSTER » 14 Dic 2009 20:55

Hola itziabueno, escribe mejor en minúsculas. Lo pone en las normas.

Gracias.
WebMaSTER
El Aire Acondicionado

Mensaje por MariaGc » 11 Mar 2022 14:22

Hola,
¿Dnde compraste la placa exterior? Estoy con el mismo problema (mismo modelo).
Gracias.



ajpul escribió: [Enlace local eliminado para invitados]
03 Ago 2009 20:41
Hola, despues de mucho investigar esta averia en mi C12AWM, resulta que la placa de la ud. exterior estaba quemada.

Es un error de comunicacion, es decir, pueden fallar 3 cosas: PCB ud. int., PCB ud. ext. o cable de comunicacion (nº3). Segun unas instrucciones tecnicas que he encontrado, la placa que no dé tension (entre 0 y 70 voltios de continua y oscilando) es la defectuosa. Pues bien, despues de cambiar la placa dela ud. interior (40 €), resulta que no era. La placa de la ud. ext. me ha costado 150 €.

Osea, revisa el cableado (hilo 3 y el neutro) y si no, echale un vistazo a las placas. Segun el instalador, la que mas se rompe es la exterior (y asi me ha ocurrido).


El problema es que ahora me da el error C6. El ventilador de la ud. ext. arranca pero el compresor se para a los 3 seg. de arrancar. Tras intentarlo unas cuantas veces, se bloquea y entra en el estado C6. Lo he revisado todo y me temo que es del compresor.

En fin ¿alguien ha solucionado el error C6, estando la placa ext. bien?

Mensaje por chispas-gs » 16 Mar 2022 07:32

Yo vendí una a un compañero del foro quien no caigo ahora su nombre

Primero hay que diagnosticar si es la placa y cual es
http://www.sateinstalaciones.com
S.A.T. oficial Granada
Diagnósticos técnicos

Responder