Cosa rara TXM42M

Foro de averías y fallos de sistemas de aire acondicionado Daikin
Responder
Lucano

Mensaje por Lucano » 14 Jul 2017 09:35

Buenos días,

Llevo como mucho un par de meses con un daikin txm42m en casa y ayer hizo algo raro. Os lo explico a ver si lográis decirme a que es debido (funcionamiento normal o debería hacer que le echaran un vistazo).

Bueno, pues llego a casa al mediodía, y hacía un calor terrible por lo que decido encender el aire, y mientras preparo la comida en la cocina, pongo el aire con la función powerful activada (comienza a echar mucho aire frio). Cierro el salon, y me voy a la cocina.

A los 20 min mas o menos, vuelvo al salón, y,... el split, aunque encendido, y con el deflector abierto, no echa absolutamente nada de aire. Ningún parpadeo de leds. Evidentemente el salón seguía con una temperatura alta.

Apago la unidad desde el mando y la vuelvo a encender, y el split sigue sin echar aire. Led sin parpadeos. Abre el deflector y ahí se queda, sin echar nada de aire.
Apago la unidad desde el manto y la enciendo desde el botón del split. Y ocurre el mismo caso anterior.
Desenchufo la unidad, espero unos 30 segundo y la vuelvo a enchufar. Enciendo la unidad desde el mando, y sigue igual. Mientras mantengo la unidad encendida, y claramente preocupado, me pongo a leer el manual para ver posibles causas. Y en ese lapso de tiempo el split se pone a enfriar.

En todos los casos comprobé que la unidad exterior estaba parada. Arrancó cuando se puso a enfriar en la ultima ocasión.

El caso es que no sería la primera vez que me pasa. Ya me ocurrió lo mismo en otra ocasion que puse la funcion powerful. Pero al apagar/encender se solucionó. Ahora evidentemente, me da miedo volver a activar dicha función.

Tengo otro aire LG con una función similar, al que no le ocurre eso. Cuando termina la funcion powerful se vuelve a una función normal de refrigeracion.

Puede ser debido a alguna protección contra congelación del split? Protección electrica,..? LLamo o no a los instaladores o SAT?.

Gracias.

chispas-gs
Mensajes: 7214
Registrado: 11 Sep 2012 09:58
Ubicación: Granada
Contactar:

Mensaje por chispas-gs » 08 Ago 2017 07:19

Las funciones turbo no actúan igual en todas las marcas y la mayoría lo hacen por un tiempo determinado

Esta función es para momentos concretos

Las temporizaciones en los arranques son normales y en algunos modelos pueden llegar a tardar varios minutos
[External Link Removed for Guests]
S.A.T. oficial Granada
Diagnósticos técnicos

Responder