Averia Mitsubishi MSH-09NV

Publicar una respuesta


En un esfuerzo por prevenir insersiones automáticas requerimos que completes el siguiente desafio.
Emoticonos
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode está habilitado
[img] está habilitado
[Flash] está deshabilitado
[url] está habilitado
Emoticonos están habilitados

Revisión de tema
   

Expandir vista Revisión de tema: Averia Mitsubishi MSH-09NV

Re: Averia Mitsubishi MSH-09NV

por chispas-gs » 27 Ago 2018 07:22

Envíemela,el 95% se reparan con éxito

Re: Averia Mitsubishi MSH-09NV

por Jordi2219 » 26 Ago 2018 12:59

Buenos días, a mi me sucede el mismo problema que a "JOSELF22" que fue quien abrió el post.
El aire no se enciende ni por manual ni con el mando, alguien que haya solucionado este problema y que pueda ayudarme porfavor?
El tema es que he cambiado el diodo y el mip que estaban tocados, he revisado las pistas y el puente y sigue sin funcionar.

Re: Averia Mitsubishi MSH-09NV

por chispas-gs » 15 Dic 2017 09:45

manolito escribió:Sabéis dónde puedo encontrar este tipo de ciecuito? Me he encontrado varios equipos averiados por culpa de esta pieza y no encuentro nada. Gracias



Que circuito?

Que componente desea ?

La mayoría se reparan con éxito,opción de canje o venta PR,consúltenos :

info@sateinstalaciones.com

Re: Averia Mitsubishi MSH-09NV

por manolito » 13 Dic 2017 22:29

Sabéis dónde puedo encontrar este tipo de ciecuito? Me he encontrado varios equipos averiados por culpa de esta pieza y no encuentro nada. Gracias

Re: Averia Mitsubishi MSH-09NV

por chispas-gs » 11 Dic 2017 07:33

Me alegro,la salida del modulo tiene que ser mínimo 12 vcc y tenia 10vcc

Revisaste el condensador electrolitico de 47uF ?

Como se soluciono al final ?

Re: Averia Mitsubishi MSH-09NV

por Luka_gr » 05 Dic 2017 10:46

Buenos dias, deciros que finalmente consegui reparar la placa anoche. Ya vuelve a funcionar correctamente.

Un saludo y gracias.

Re: Averia Mitsubishi MSH-09NV

por Luka_gr » 04 Dic 2017 17:32

chispas-gs escribió:A esa me refiero,a la del chasis hasta destino. Siguela

Que tensión tienes en entrada y salida del módulo?


He reforzado la pista que va desde el chasis hasta la patilla central que une a la placa principal, puenteando con un cable de 1mm hasta ahi, ya que la pista pasa por debajo de un diodo smd.

Lo he probado y sigue pasando exactamente lo mismo. Encienden las dos luces y se apagan a los pocos segundos. Si vuelvo a encender cada vez dura menos y asi sucesivamente.

He comprobado que en la entrada del modulo DC tengo unos 315-320VCC y en la salida tengo 10VCC.

Las tensiones no varían si enciendo o apago, es indiferente.

Me da que pensar que pueda haber algun componente mas defectuoso, y como no sea algún diodo zener no se que puede ser.....

La bobina la he comprobado y esta bien, y he cambiado el MIP161, el condesador electrolitico y un diodo que esta solo en un lado de la bobina.

La resistencia SMD esta comprobada (47 ohmios) y los condensadores smd tambien los he medido con capacimetro y ambos me daban la misma medida (creo que estan bien, no se de que capacidad son).

Que mas podria comprobar???? Que pensais que puede estar pasando??? Los diodos zener los he medido en placa como un diodo normal, DZ1 mide unos 0,500 y DZ2 unos 0,700. El diodo SMD mide unos 0,600

Ninguno de los diodos mide en inverso, por lo cual no tienen fuga.

A ver si me podeis ayudar un poco. Un saludo.

Re: Averia Mitsubishi MSH-09NV

por Luka_gr » 04 Dic 2017 16:23

chispas-gs escribió:A esa me refiero,a la del chasis hasta destino. Siguela

Que tensión tienes en entrada y salida del módulo?


Pues te comento, he vuelto a medir tensión en la entrada y salida:

En la entrada tengo unos 320VCC y en la salida tengo unos 10VCC

Creo que debería haber 12VCC no???

Un saludo.

Re: Averia Mitsubishi MSH-09NV

por Luka_gr » 04 Dic 2017 03:44

chispas-gs escribió:A esa me refiero,a la del chasis hasta destino. Siguela

Que tensión tienes en entrada y salida del módulo?


Vale, la pista de esa patilla central si no me equivoco va a una patilla del condensador electrolítico de 47mF, no va directo a la patilla que une con la placa principal. Entonces imagino que te refieres a reforzar esa pista, por si estuviera en mal estado no?

Tension de entrada tengo unos 300 y pico voltios en CC, y de salida no recuerdo exactamente. Voy a medirlo ahora de nuevo.

Un saludo y gracias.

Re: Averia Mitsubishi MSH-09NV

por chispas-gs » 03 Dic 2017 12:34

A esa me refiero,a la del chasis hasta destino. Siguela

Que tensión tienes en entrada y salida del módulo?

Re: Averia Mitsubishi MSH-09NV

por Luka_gr » 01 Dic 2017 16:48

chispas-gs escribió:Refuerza la pista del MIP hasta la patilla /pincho que la una con la placa base


Hola, muchas gracias por tu respuesta. No entiendo muy bien a que te refieres.

Del MIP161 salen varias pistas, dos pistas de las patillas y otra pista del chasis metalico (que es lo mismo que la patilla central pequeñita) pero ninguna de esas pistas va directa a las patillas que se sueldan a la placa principal....

Si me puedes aclarar un poco a que te refieres exactamente.

Muchas gracias y un saludo.

Re: Averia Mitsubishi MSH-09NV

por chispas-gs » 01 Dic 2017 07:21

Refuerza la pista del MIP hasta la patilla /pincho que la una con la placa base

Re: Averia Mitsubishi MSH-09NV

por Luka_gr » 30 Nov 2017 22:36

chispas-gs escribió:Este componente se suele ir tambien,pero si los mide no cambia componentes a lo loco


Hola a todos, perdonar el reflote, pero tengo un problema similar con este mismo modelo de aire acondicionado.

El split no encendia, a veces hacia un pequeño destello y pitaba, otras ni eso...

Le revise la placa y vi que el modulo dc estaba bastante "achicharrado". La capsula de plastico que lo protegia estaba bastante quemado...

El MIP161 estaba en muy mal estado y completamente sulfatado. Lo he cambiado. Tambien he cambiado un diodo que esta a la derecha de la bobina y el condensador de 47mF que estaban mal.

Lo demas, aparentemente esta en buen estado.

Pues bien, he probado la placa (sin montar en el split) y cuando enciendo con el mando pita y se encienden las dos luces. Se mantienen encendidas unos 10 segundos maximo y se apagan.

Si apago y vuelvo a encender otra vez se encienden las dos, pero esta vez duran menos tiempo encendidas, y en cada nuevo intento duran menos hasta que apenas hacen un destello.

Si desenchufo y vuelvo e enchufar en unos segundos, vuelve a durar encendido unos 10 segundos y se apaga....

No entiendo que ocurre ahora.... El porque se enciende, y despues se apaga....

Tampoco entra ningun rele, ni salta ningun error....

Me podeis ayudar un poco??

Muchas gracias

Re: Averia Mitsubishi MSH-09NV

por chispas-gs » 23 Ene 2017 07:24

Este componente se suele ir tambien,pero si los mide no cambia componentes a lo loco

Re: Averia Mitsubishi MSH-09NV

por tecnoises » 23 Ene 2017 00:57

sustituye el condensador de 47mF

Re: Averia Mitsubishi MSH-09NV

por chispas-gs » 14 May 2016 09:48

Tendras que comparar las mediciones con otro que este bien
Has revisado todos los diodos,resistencias,condensadores,la bobina,etc?

Re: Averia Mitsubishi MSH-09NV

por Lasermi » 14 May 2016 00:05

Hola a todos! Podríais comentar cómo acabó el tema? Estoy exactamente igual. El puente está hecho (alguien lo hizo anteriormente), los componentes parecen todos OK (los discretos los he medido todos), pero no hay tensión a la salida. La entrada cuadra perfectamente con vuestras conclusiones. Sólo me queda cambiar el mip161, pero visualmente está en buen estado...
Muchas gracias de antemano!!

Re: Averia Mitsubishi MSH-09NV

por chispas-gs » 09 Feb 2016 10:54

La placa ya la recogió el transportista

Cuando te llegue e instales comenta los resultados y cerramos el tema

Un saludo

Re: Averia Mitsubishi MSH-09NV

por chispas-gs » 05 Feb 2016 11:49

Ya la tienes reparada

Te he enviado un correo privado

Ya si lo ves conveniente pones tu en el foro lo que tenia

Un saludo

Re: Averia Mitsubishi MSH-09NV

por JOSELF22 » 01 Feb 2016 14:48

Estar tarde llamare al teléfono de tu sat, para comentarte algunas dudas, con la forma de envios, tarifa y demás.
Un saludo.

Arriba