Samsung ASV12PSBAX NO FUNCIONA UNIDAD EXTERIOR

Foro de averías y fallos de sistemas de aire acondicionado Samsung
Responder
christiansanchezv
Mensajes: 6
Registrado: 13 Sep 2018 21:52

Mensaje por christiansanchezv » 17 Sep 2018 09:04

Hola buenas dias, amigos tengo un AA samsung ASV12PSBAX hubo un corte de energía eléctrica, y ahora ya no esta enfriando el aire, en la unidad externa presenta los led de esta forma ( led rojo : encendido _ led verde :encendido _ led amarillo parpadea ) la parte interior todo normal el control hace todas las funciones, en el historial del equipo ya había presentado el mismo problema hace ya dos años el tecnico lo reviso y lo reparo, no recuerdo bien pero dijo que lo reprogramo, lamentablemente perdí el contacto con esta persona, quisiera saber si yo lo puedo reprogramar muchas gracias por su ayuda y respuestas

chispas-gs
Mensajes: 7088
Registrado: 11 Sep 2012 09:58
Ubicación: Granada
Contactar:

Mensaje por chispas-gs » 18 Sep 2018 07:10

Como están los leds de la U.I. ?
[External Link Removed for Guests]
S.A.T. oficial Granada
Diagnósticos técnicos

christiansanchezv
Mensajes: 6
Registrado: 13 Sep 2018 21:52

Mensaje por christiansanchezv » 18 Sep 2018 09:25

Hola los de la unidad interior están normal cuando se prende solo queda el inferior prendido y funciona normal pero no enfría pasa por todas las funciones pero no arranca la unidad exterior. Las tensiones son las mismas en UE y la UI.

chispas-gs
Mensajes: 7088
Registrado: 11 Sep 2012 09:58
Ubicación: Granada
Contactar:

Mensaje por chispas-gs » 19 Sep 2018 07:24

Llega a funcionar el compresor y el ventilador de la unidad exterior ?
[External Link Removed for Guests]
S.A.T. oficial Granada
Diagnósticos técnicos

christiansanchezv
Mensajes: 6
Registrado: 13 Sep 2018 21:52

Mensaje por christiansanchezv » 20 Sep 2018 03:18

hola buenas noches, consegui una tarjeta prestada de la unidad interior ref DB41-00971 se instaló y hasta el momento funciona correctamente, pregunta: por lo que mostraba las luces de la unidad exterior (rojo :encendido,verde:encendido naranja :parpadea) es un problema de comunicación? que falla en la tarjeta la UI por fallo de fluido eléctrico, ya revise todos los componentes de la tarjeta y no encuentro ninguno malo falta por revisar los integrados.

chispas-gs
Mensajes: 7088
Registrado: 11 Sep 2012 09:58
Ubicación: Granada
Contactar:

Mensaje por chispas-gs » 20 Sep 2018 07:33

Y en que estado están los leds de la UE con esta placa que si funciona ?

Has comparado la medición en el hilo de comunicación en ambos casos?

No tenemos medios para comprobar la programación
[External Link Removed for Guests]
S.A.T. oficial Granada
Diagnósticos técnicos

christiansanchezv
Mensajes: 6
Registrado: 13 Sep 2018 21:52

Mensaje por christiansanchezv » 20 Sep 2018 07:45

los leds están de esta forma (rojo : encendido verde : parpadea naranja apagado)
el hilo de comunicación esta bien es el mismo en ambos casos se puso uno nuevo inicialmente por fuera del cableado(una linea independiente) pero seguía presentando el mismo problema. el problema es la tarjeta de la Unidad interior, la que se instaló nueva esta funcionando todo correcto, ahora la misión es reparar la que esta mala o buscar una nueva ya que se sacó de un aire que está funcionando bien.

chispas-gs
Mensajes: 7088
Registrado: 11 Sep 2012 09:58
Ubicación: Granada
Contactar:

Mensaje por chispas-gs » 20 Sep 2018 13:43

Con esta frase :

Has comparado la medición en el hilo de comunicación en ambos casos?


Me refiero que si has medido tension dc en la comunicacion de ambas unidades con una placa y con la otra

Reparar placas con fallo de comunicación teniendo bien las tensiones de la fuente son muy complicadas porque no se pude comprobar la programación,etc

Tienen un porcentaje muy bajo de reparacion con éxito

No obstante algunas hemos conseguido reparar

El riesgo lo corres,a lo peor ( 35€ mas portes )

Envíamela si quieres

En la web tienes todos los datos

www.sateinstalaciones.com
[External Link Removed for Guests]
S.A.T. oficial Granada
Diagnósticos técnicos

JerryAllen
Mensajes: 99
Registrado: 14 Ago 2018 03:26

Mensaje por JerryAllen » 12 Mar 2019 21:48

Problemas comunes de los compresores.

Por calor excesivo

El calor excesivo provoca quemaduras del compresor.
Sobrecalentamiento: Se produce cuando la temperatura del gas de succión al compresor es muy elevada.
Bajo Voltaje: Al trabajar el compresor con bajo voltaje se traduce en un aumento de corriente eléctrica (Amperaje) provocando calentamiento en los devanados y daño del aislamiento.
Falta de refrigerante: El embobinado se sobrecalentará si no lo baña suficiente vapor de refrigerante para eliminar el calor que desprende.
Obstrucciones en el evaporador y falta de ventilación: Bajo estas condiciones el sistema tendrá muy alta presión en la cabeza del compresor y/o baja presión de succión, haciéndose excesiva la temperatura de descarga del compresor.

Por contaminantes

En un sistema de refrigeración solo debe circular aceite y refrigerante, cualquier otra sustancia es un contaminante.
Aire y humedad: Son los más dañinos ya que pueden reaccionar con el aceite y el refrigerante provocando enlodadura y formación de ácidos dentro del sistema. Se forman por un vacío ineficiente. La humedad forma congelación y taponamiento de la válvula de expansión o el tubo capilar.
Ceras, resinas: Obstruyen válvula de expansión y tubo capilar, ocasionan perdida de compresión, tapan orificios de aceite.
Suciedad y brisas de metal: Se depositan en las válvulas de expansión obstruyendo la circulación del refrigerante, dañan el material aislante del embobinado, se depositan en éste y provocan corto circuito.
Fundentes de soldadura: Son compuestos químicos muy activos y su uso debe ser limitado. Al realizar soldaduras es recomendable pasar una corriente de Nitrógeno de 2 a 5 PSIG por la parte interna de la tubería con esto evitaremos que ingrese escoria al sistema.

Responder